• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Recent content by virdi

  1. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    Hi, The way I got mine going was: Upgrade camera and NVR to latest FW. Now using H.265 not H.265+ Turned max bitrate down to 5120 Resolution is still highest. 3840x2160 Thx
  2. V

    How to make your own Cat5 or Cat6 cable

    Really good guide - Thank you. Please could I just add something. It's really important that you buy the right type of CAT 6 cable. Avoid anything that says CCA. I would always recommend you buy cable that says 'Solid Core' or 'Solid Copper'. Also ...the CAT6 plugs. I have found it easier...
  3. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    I don’t understand why the Hik 8MP cameras only record at 20fps when set to full resolution? I don’t like that jitter effect. 25FPS is smooth ;)
  4. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    ...still getting a little odd bit of stutter /freezing every 30-40 seconds intermittently
  5. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    ok - So I think things are looking better. I updated the NVR to latest FW and also set the camera to H.265. Playback now seems ok.
  6. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    all the latest I beleive NVR - V4.1.64 build 190119 Camera - V5.83 build 190221 Thanks
  7. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    Hi, I am recording to NVR (7732) - The camera is 2.8mm Here is sample:
  8. V

    New 8MP Camera not giving me smooth playback / Motion Blue / Ghosting

    Hi all, So I have a new DS-2CD2385G1-I. The camera on the whole gives a lovely clear image and the night vision is the best I have ever seen! But I have noticed that on playback I am getting a lot of ghosting / motion blur when cars or people are going by. I have also noticed that when...
  9. V

    Something odd with one camera .....with recording to NAS

    Sorry, I didn’t test it properly again. I got fed up and bought a 7732 NVR. Now the recording and playback work a lot better and smoother.
  10. V

    Why do I always get this error on iVMS when trying to share clips?

    Aaah! Hik-Connect works! Thank you
  11. V

    Why do I always get this error on iVMS when trying to share clips?

    Hi, Yes, the IMVS app. When you have clipped a recording it saves it under ‘Pictures and Video’ ....and from there you have the option of ‘sharing’ the clip Thanks
  12. V

    Why do I always get this error on iVMS when trying to share clips?

    Hi, No, I get this error as soon as I click the ‘fwd’ arrow button. I am not using H.265 afaik? Just H.264
Top