• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Asus Router cannot connect to Hik-Connect

alca-aus

New Member
Messages
1
Points
1
Thread starter #1
Hi team,

I've read a whole bunch through these forums and am not able to fix my issue.

I have a DS-7604NI-K1/4P Hikconnect DVR and an ASUS RT-88U router.
I recently replaced my ISP provided TP-Link router TPG and my Hik-Connect would stay offline.
The new router is much faster and has better coverage.

The DVR is able to pick up the right IP etc. The Ports are all "active" under the DVR settings, however, no matter what I do, I can't get the Hik-Connect Platform Access to go "Online". It just constantly says "Offline (0x1001).

If I reinstall the TP-Link router everything is fine again but I don't want to use that router.

I am certain it's something somewhere in the Asus Router settings but cannot put my finger on it....
My neighbour has an Asus- RT87U router with the same Hik DVR with a different ISP and all works fine for him.

Have been on it for 2 days! Any help would be appreciated!
 

wardie

New Member
Messages
8
Points
3
#2
Have you set up the revised port forwarding on the new one? See the other thread here on how to do that - also I would use non-default port numbers.
 

Phil

Administrator
Staff member
Messages
3,470
Points
83
#3

rompik

Member
Messages
67
Points
8
#4
Hmmm... strange one.
I have RT87U with PlusNet and it works fine (almost: events are not reliable at all). No port forwarding necessary. However it would be useful if you assigned static IP to Cameras or NVR.

These are few selected settings I have - pls compare

Firewall:
- Enable Firewall: Yes
- Enable DoS protection: Yes
- Logged packets type: None
- Respond ICMP Echo (ping) Request from WAN: No
- URL Filter: Disabled
- Keyword filter: Disabled
- Enable Network Services Filter: No

AI PRotection:
- Malicious Sites Blocking: ON
- Two-Way IPS: ON

WAN:
- Enable UPnP: Yes
- WAN - DDNS (check this one if you don't have static IP)
- NAT Passthrough (all enabled except PPPoE relay)
 
Top