01304 827609 info@use-ip.co.uk Find us

Camera fails to send emails after 2 days

tonyd

New Member
Messages
3
Points
3
Hi
I have a DS-2CD2345FWD-I firmware V5.6.3 build 190923
it works well and send emails via a hotmail account without a problem for a couple of days, then the emails stops. If I send a test email that works but the motion ones cease to be sent.
If I reboot the camera all is well for a couple of days.
I have checked the hotmail account and there are no issues with space
 

tonyd

New Member
Messages
3
Points
3
Hi @tonyd

Sorry to keep you waiting for a reply here!

If you haven't solved this yourself already, there's actually new firmware available for your camera, which can be downloaded here - V5.6.5 200316
Does updating to this version help with the issue?

Here's our guide to updating the firmware - How-to: How do I update HikVision Firmware in just nine simple steps?
The firmware update has fixed this problem, its been working well for over 10 days now, thanks for the link
 

tonyd

New Member
Messages
3
Points
3
Thought it was fixed, but now 2 days and emails stop, the test always works. I have now installed imacros on my web browser so that I can easily reboot it. A work around but not a fix. I thought that the account I was using to send with may have been full, but emptied that. Anyone know if its possible to get logs on this. The logs I can see don't show any info
 

codlord

Member
Messages
36
Points
8
I get a similar problem (possibly related) with Hikvision ANPR cameras which send ANPR photos to an FTP server. After a day or so the ANPR capturing just seems to stop. The camera still works and shows a live image and can be logged into but no ANPR pics captured or sent. I have never been able to determine why, it's obviously the camera firmware crashing out somewhere. Like you I just now have to auto daily-reboot those cameras! Rubbish "solution" but the only one available.
 
Top