01304 827609 info@use-ip.co.uk Find us

Cameras automatically gets out of focus

Haris

New Member
Messages
1
Points
1
I'm using some AIXS P1435-LE and P1427-LE cameras in a site. After a few days of the installation some cameras automatically got out of focused. Then I focused those cameras using calibration /auto focus function /and even by resetting to factory default and then worked for several days more. Again the same problem occurred and I did the firmware upgrade also. But it worked for a few days more and again started to get out of focus. What could be the reason for this? Can a lens get out of focused automatically? Is this caused by the VMS side? because it communicates with the camera lens for focusing. I don't find a reason for this. Can anyone help me to sort out this problem.
 
Last edited:

Phil

Administrator
Staff member
Messages
4,133
Points
83
Hmm - it could be something in the scene changing.
Maybe you can fix the focus (once set, you wouldn't normally want to re-focus).
If problems persist have a chat with Axis Tech Support - their webchat service at axis.com is very good.
 

bickford

New Member
Messages
11
Points
1
Can you send us a picture of the problem (image good and not good )
I have this camera and no problem at all.



BICK
 

Vale098

New Member
Messages
2
Points
1
Turn the camera off and leave it in a dry place away from direct sunlight. Then wait about an hour for the moisture to evaporate, and determine if the problem has been resolved. If the focus mode is set to manual, change it to automatic mode.
_______________________________________________________________________________________________
I have The Home Security Superstore | I had to buy new cameras for my business.
 
Top