01304 827609 info@use-ip.co.uk Find us

Can access through the IVMS-4500 App but not HIK-Connect? No alarms now? Please help.

RamblinMan

New Member
Messages
5
Points
3
Hello. New to these forums. Tried to search but didn't see an exact fit. Sorry if I missed it.

For about 2 years I have used IVMS-4500. Early on I received alarm notifications all the time for all of my cameras so I turned off the feature inside iVMS to receive the notifications. I turned it back on recently and tried to also play around with crossing the line feature. Now I receive no alarm notifications using the app at all.

I also tried to use HIK-Connect app. I have spent hours on it and I'm stumped.

In IVMS, I can access my cameras via IP when on wifi. I can also access my HIK account to see my cameras remotely. Great.

When I got to the HIK Connect app, I can access the wifi cameras. But when I try to connect to the HIK account while not on wifi, it says it is offline. Shouldn't the DDNS be the same if I can access the same cameras via iVMS? Could someone help me get this one online?

I'm also confused because if I open one of these apps on my iPhone and start doing stuff in it, when I minimize the app it "goes back" to the other app as if I am now using that one. Hope that makes sense.

Any advice? Thank you.
 

JB1970

Well-Known Member
Messages
1,121
Points
83
Hello. New to these forums. Tried to search but didn't see an exact fit. Sorry if I missed it.

For about 2 years I have used IVMS-4500. Early on I received alarm notifications all the time for all of my cameras so I turned off the feature inside iVMS to receive the notifications. I turned it back on recently and tried to also play around with crossing the line feature. Now I receive no alarm notifications using the app at all.

I also tried to use HIK-Connect app. I have spent hours on it and I'm stumped.

In IVMS, I can access my cameras via IP when on wifi. I can also access my HIK account to see my cameras remotely. Great.

When I got to the HIK Connect app, I can access the wifi cameras. But when I try to connect to the HIK account while not on wifi, it says it is offline. Shouldn't the DDNS be the same if I can access the same cameras via iVMS? Could someone help me get this one online?

I'm also confused because if I open one of these apps on my iPhone and start doing stuff in it, when I minimize the app it "goes back" to the other app as if I am now using that one. Hope that makes sense.

Any advice? Thank you.

Just so you know, it appears iVMS-4500 no longer supports push notifications for alarms. After a few users reported similar, I re enabled them on my setup and I found they no longer worked. So for push notifications you must use Hik Connect.....

.....To get push notifications in the HikConnect app however, you must register the system with HikConnect and use the HikConnect service as the method of connection. Push notifications will not work if you try to connect via IP address or domain name (DynDNS for example)

Connection. When you say "the same DDNS" it needs to be HikConnect and not the old redundant HiDDNS. So first if you've already setup HikConnect (the service not the app) you need to check the online status of it in your NVR/DVR under Settings>Network>Platform Access and go from there. It needs to be bound to your account/linked and show online in the status.
 

RamblinMan

New Member
Messages
5
Points
3
Just so you know, it appears iVMS-4500 no longer supports push notifications for alarms. After a few users reported similar, I re enabled them on my setup and I found they no longer worked. So for push notifications you must use Hik Connect.....

.....To get push notifications in the HikConnect app however, you must register the system with HikConnect and use the HikConnect service as the method of connection. Push notifications will not work if you try to connect via IP address or domain name (DynDNS for example)

Connection. When you say "the same DDNS" it needs to be HikConnect and not the old redundant HiDDNS. So first if you've already setup HikConnect (the service not the app) you need to check the online status of it in your NVR/DVR under Settings>Network>Platform Access and go from there. It needs to be bound to your account/linked and show online in the status.
Wanted to thank you for the response. Sorry for a delayed acknowledgement but I've been trying to play around with the equipment on my side.

One thing I don't understand is that after hours of re-doing some settings, iVMS-4500 now works on all of the alarms I have set, better than ever before. I am still struggling to get Hik-Connect (the app) to work, though I can still see my HIK connect account when I try to access it through iVMS-4500. I spent more time this week playing around with iVMS rather than HIK-Connect (the app), so I'll play around. But, I wanted to pass along that Ivms is sending me push notifications to my iPhone and my Apple Watch are coming through.
 

RamblinMan

New Member
Messages
5
Points
3
Just so you know, it appears iVMS-4500 no longer supports push notifications for alarms. After a few users reported similar, I re enabled them on my setup and I found they no longer worked. So for push notifications you must use Hik Connect.....

.....To get push notifications in the HikConnect app however, you must register the system with HikConnect and use the HikConnect service as the method of connection. Push notifications will not work if you try to connect via IP address or domain name (DynDNS for example)

Connection. When you say "the same DDNS" it needs to be HikConnect and not the old redundant HiDDNS. So first if you've already setup HikConnect (the service not the app) you need to check the online status of it in your NVR/DVR under Settings>Network>Platform Access and go from there. It needs to be bound to your account/linked and show online in the status.
I'm looking in my Settings and do not not a Platform Access option under Settings/Network.

I tried adding this another way but it told me it had not been set up correctly.

I'm on the web-site for hik-connect and my system is there. I must be doing something wrong obviously.
 

RamblinMan

New Member
Messages
5
Points
3
Just so you know, it appears iVMS-4500 no longer supports push notifications for alarms. After a few users reported similar, I re enabled them on my setup and I found they no longer worked. So for push notifications you must use Hik Connect.....

.....To get push notifications in the HikConnect app however, you must register the system with HikConnect and use the HikConnect service as the method of connection. Push notifications will not work if you try to connect via IP address or domain name (DynDNS for example)

Connection. When you say "the same DDNS" it needs to be HikConnect and not the old redundant HiDDNS. So first if you've already setup HikConnect (the service not the app) you need to check the online status of it in your NVR/DVR under Settings>Network>Platform Access and go from there. It needs to be bound to your account/linked and show online in the status.
I think I'm stuck. I don't understand why the HIK Connect account shows for me under the Ivms app but shows as "offline" when I try to view it through the HIK Connect app.
 

JB1970

Well-Known Member
Messages
1,121
Points
83
I think I'm stuck. I don't understand why the HIK Connect account shows for me under the Ivms app but shows as "offline" when I try to view it through the HIK Connect app.
Hik Connect needs to be enabled in the NVR/DVR with the NVR/DVR registered. What model NVR/DVR do you have and what does it show as the firmware version as you mention there is no platform access section? If you've (very) old firmware it may not be there. I take it you've logged in to the Hik Connect app with your Hik Connect login details? Otherwise everything will show offline. There are a few guides on this forum for setting up Hik Connect - it would be best to follow one of them through from scratch as it's more difficult to guess what you have and haven't set up so far.
 

RamblinMan

New Member
Messages
5
Points
3
Hik Connect needs to be enabled in the NVR/DVR with the NVR/DVR registered. What model NVR/DVR do you have and what does it show as the firmware version as you mention there is no platform access section? If you've (very) old firmware it may not be there. I take it you've logged in to the Hik Connect app with your Hik Connect login details? Otherwise everything will show offline. There are a few guides on this forum for setting up Hik Connect - it would be best to follow one of them through from scratch as it's more difficult to guess what you have and haven't set up so far.
Thanks for the notes. I thought I had followed one of the tutorials from scratch when I first did this but maybe I need to find another one. I'm very confused because my situation has now come down to this.

1. iVMS400: I can see my wifi camera and see the cameras when connecting through HIK Connect (the service) while using this app. Alarms are working as well.

2. HIK-Connect app: I can see my wifi cameras. I enabled notification so the alarms are working. I can see my HIK alarms including playback, but I can't see the actual live cameras. It is telling me the live cameras are offline but it will send me an alarm and let me see playback. I don't understand this.

Yes, I have logged in with the HIP Connect app with my login details.

My NVR/DVR is DS-7608NI-E2/8P. Hope that is the correct info you were asking about.

It says I have no firmware update I can run. I'm showing it is V4.1.11 build 171204.
 
Top