• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Dahua VTO2000A doesn't work (light starts blinking, it disappeared from the network).

Eraking

New Member
Messages
4
Points
1
Thread starter #1
Hello, use-ip members, this is the first time that I'm posting here.

I have a Dahua VTO2000A outdoor station connected to Dahua VTH1550CH indoor monitor the VTO was working well I can view the outdoor camera from the monitor and the phone but just a 10 - 15min after, the VTO namespace light starts blinking, it disappeared from the network I can't reach it from the default IP: 192.168.1.110 on the computer or any other device.

3ipjfb.gif
NVR.jpg

I used the Dahua Config tool as on the picture but no VTO appeared and also I ranged the local network IPs by Angry IP but it's useless.
I have tried to reset it as they explain " Press the tamper button five times, you'll hear the tamper siren and a quick beep afterward indicating that the reset was successful " but it didn't release a siren or a quick beep afterward I tried to turn on the VTO while I'm holding the white circle button and the outcome the namespace stopped blinking but I still have the same problem.

So, guys, I hope that anybody has experience in this kind of Dahua VTO or has been facing the same problem to help me, Thank you. ;)
 
Top