01304 827609 info@use-ip.co.uk Find us

DS-2CD2332-I motion detection but no ftp transfer

danohdanboca

New Member
Messages
2
Points
1
I have configured a DS-2CD2332-I for ftp transfer. I can see motion detection but nothing ends up in the ftp folder. I have done the FTP test and a test file is created. So ftp is working. I can capture and video, the files are transferred, but somehow motion detection, line crossing, and intrusion detection aren't doing the ftp transfer.
Firmware Version V5.3.0 build 150513
Encoding Version: V5.0 build 150327
This is a US camera (via serial number).
(I have a DS-2CD2032-I configured the same way and it works. )
 

Kieran

Active Member
Messages
462
Points
28
Hi Dan,

Just to check - do you have a default gateway set on your camera (Configuration > Network > TCP/IP)? It should be your router's LAN IP. Make sure you have a Preferred DNS Server set too. Google's DNS server of 8.8.8.8 should be fine.

Can you also double-check that you have the Linkage Method of Upload to FTP ticked in your motion detection settings (Configuration > Event > Basic Event > Motion Detection > Linkage Method) and that the sensitivity of your motion detection is set to a value greater than 0, and that it has an appropriate arming schedule.

Lastly, please double-check that you have Event-Triggered Snapshots enabled and configured. You can do this from Configuration > Storage > Schedule Settings > Capture.
 

danohdanboca

New Member
Messages
2
Points
1
Kieran, thanks. Resolved! It was the last one: Event-Triggered Snapshots.
Due to issues NPAPI & Chrome I was using the iVMS-4200 software to configure the camera rather than a browser. I don't think iVMS-4200 displays this setting...
-Dan
 

Kieran

Active Member
Messages
462
Points
28
Glad to hear you're up and running Dan!

iVMS-4200 does allow you to configure event-triggered snapshots, but it's really tucked away and not intuitively located. For future reference (and anyone else who might need help), you can find it here:

Device Management > Select your camera / NVR > Remote Configuration > Event > Schedule > Capture Settings

Hopefully it's smooth sailing here on out
 
Top