01304 827609 info@use-ip.co.uk Find us

Event Recording

gp116126

Member
Messages
78
Points
8
Hello

Some assistance woudl be apprecaited .

I am still using (and prfer to remain using) V 3 Firmware with the latest viable version installed. I have all cams set to continuous recording with a mix of motion and VCA set for each camera.

This works for me a treat but I can only view VCA events on the NVR by searching under Playback/Event (top left) and then selecting what I want to search for in the right hand column and then viewing the results. What I cannot do is have the playback timeline show continous and VCA Events as markers on the time line at the same time. I get blue the continuous line and the green markers for motion but no red for events. When I set the recording scheudle to record events I lose the continuous which I do not want to do.

Posts I have read on here namely;

DS-7616NI-I2 - No event markers on normal playback and
What is the Difference Between Normal, Smart, and Custom(Event) Playback when using a Monitor on a Hikvision NVR?

indicate that this can be done though I realise the main subject matter is V4 firmware for the I Series NVR.

So, would someone be able to confirm, educate my ignorance or tell me I am a plonker.

Thanks
 

JB1970

Active Member
Messages
568
Points
43
Hello

Some assistance woudl be apprecaited .

I am still using (and prfer to remain using) V 3 Firmware with the latest viable version installed. I have all cams set to continuous recording with a mix of motion and VCA set for each camera.

This works for me a treat but I can only view VCA events on the NVR by searching under Playback/Event (top left) and then selecting what I want to search for in the right hand column and then viewing the results. What I cannot do is have the playback timeline show continous and VCA Events as markers on the time line at the same time. I get blue the continuous line and the green markers for motion but no red for events. When I set the recording scheudle to record events I lose the continuous which I do not want to do.

Posts I have read on here namely;

DS-7616NI-I2 - No event markers on normal playback and
What is the Difference Between Normal, Smart, and Custom(Event) Playback when using a Monitor on a Hikvision NVR?

indicate that this can be done though I realise the main subject matter is V4 firmware for the I Series NVR.

So, would someone be able to confirm, educate my ignorance or tell me I am a plonker.

Thanks
I think thats just how it is with the firmware. IMHO version 3 is more user friendly than version 4 for event playback.

I don't have access to an NVR with version 3 on a the moment to check this (family members have it on theirs but I can't access the local GUI due to current COVID restrictions). But from memory I just used to use the Smart Playback as opposed to Event. Unlike version 4 firmware, if you select smart playback on version 3, select line crossing, intrusion etc (in the lower left corner icons) but don't define anything with the mouse - the timeline populates with your pre defined event markers for viewing. If you do define a line, area etc with the mouse and then click the magnifying glass, that will overwrite your pre configured events markers with those from the smart search (assuming Dual VCA is enabled in the camera)
 

gp116126

Member
Messages
78
Points
8
Thank you JB and Kyle for the confirmation. For me when I select smart playback, select line crossing, intrusion etc (in the lower left corner icons) but don't define anything with the mouse, I get no event markers on the timeline but not sure why. I can define line etc and it will populate. Are there any other settings I have to enable apart from continuous in recording schedule and the VCA settings for the cams.
 

JB1970

Active Member
Messages
568
Points
43
I don't think there's anything else to set/anything that you've missed. That's how I used to use it on my previous NVR, a 7608K2 which had 3.4.x firmware on when I took it out.

I'm just re reading my post above and perhaps I've got one step out of order - it's been well over a year since I swapped out the K on version 3 for the I on version 4. When you first change the playback mode in the top left corner dropdown to smart, do you get any markers on the timeline at that point? IE before selecting line, intrusion etc in the lower left corner rather than after? I definitely used to use it that way as it it's been one of my biggest gripes about the way I have to use custom search in version 4 on the I series.
 

gp116126

Member
Messages
78
Points
8
Hello JB

Thank you again. You have resolved it for me. The process being select Normal/Smart top left, then Smart button just above timeline in centre of screen and then your preferred VCA type button bottom left.

What this does is shown makers on the timeline for all VCA triggers associated with the cam selected. They are however in green and not red that I was expecting. I thought I would see a red line agasint the timeline and as I have some motion enabled also I was mistaking these VCA markers for motion.

Thanks a lot.
 

JB1970

Active Member
Messages
568
Points
43
Hello JB

Thank you again. You have resolved it for me. The process being select Normal/Smart top left, then Smart button just above timeline in centre of screen and then your preferred VCA type button bottom left.

What this does is shown makers on the timeline for all VCA triggers associated with the cam selected. They are however in green and not red that I was expecting. I thought I would see a red line agasint the timeline and as I have some motion enabled also I was mistaking these VCA markers for motion.

Thanks a lot.
Thats great - I was beginning to think I imagined it was working like that lol. Yeah annoyingly the markers are not differentiated by colour - even though the key in the GUI seems to indicate they should be Green and Red
 
Top