• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

help required with DS-2cd2386g2-iu with ds7608

smithy

New Member
Messages
1
Points
1
Thread starter #1
hi there this is my first hikvision system im having a issue where the in built microphones are humming / screeching on live view and playback with no background noise to speak of. can anyone shed any light on whats causing this ? this is all set up on the bench as a test any input would be greatly appreciated
 

Dan

Administrator
Staff member
Messages
790
Points
43
#2
Hi @smithy

We haven't been hands-on with this particular model but I would check the below forum post to make sure you have audio settings set correctly.

 

macman

Active Member
Messages
155
Points
28
#3
Hikvision cameras probably don't do this but when I used a Reolink wireless camera for 2-way "live" audio, it was a nightmare with wifi lag combining with never-ending echoes and screeching feedback. If I forgot to turn my PC audio level down, even a camera with no background noise would play back to me every cough, chair creak and phone ring in my office - descending quickly into a screech.
 
  • Like
Reactions: Dan

Dan

Administrator
Staff member
Messages
790
Points
43
#4
good point @macman

we have experienced feedback loops with Hikivison cameras when listening to audio through the app and standing close the camera, if you only have camera on test on your office desk or similar it could be a feedback loop from PC speakers, radio, etc... that are in close proximity to the camera, maybe if none of the above fix the problem you could try moving the camera around and see if you notice any change in the sound.
 
Top