• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

HIKvision DS-7616NI-K2 can't screen capture during playback

Messages
136
Likes
12
Points
18
Thread starter #1
I'm looking for some help on capturing an image from the playback on my HIKvision NVR.
The manual has a camera icon on the playback menu but I don't have that icon.
No problems exporting footage with clipping tool. I just can't save a still image. Help!
 

Phil

Administrator
Staff member
Messages
1,875
Likes
148
Points
63
#2
Are you running the latest firmware?
Currently V3.4.98 available here

Are you using Internet Explorer / IEtabs in Chrome?

1536774765283.png
 
Messages
136
Likes
12
Points
18
Thread starter #3
Are you running the latest firmware?
Currently V3.4.98 available here

Are you using Internet Explorer / IEtabs in Chrome?
Hi Phil, thanks for the quick reply. I'm directly on the NVR. Not using any browser or IVMS. The NVR firmware is current (3.4.98 build 171121). Using a browser is not an option as the NVR is a standalone connected to a monitor. The manual I have, Baseline_User Manual of Network Video Recorder_V3.4.92_20170207.pdf has the icon on page 120.
 
Messages
136
Likes
12
Points
18
Thread starter #4
I also tried loading firmware, V3.4.92_170228 and V3.4.95_170626. Even tried the version V4.1.61_180818. All don't have the icon. Any ideas?
 

DaveC999

New Member
Messages
6
Likes
0
Points
1
#5
I have the same issue on my DS 7604N1-K1/4P(B) when accessing the NVR directly - i.e. no camera icon on the Playback toolbar. Firmware is V3.4.100 build 180310.

Did you get anywhere with this please, StewartM?
 

Dan

Administrator
Staff member
Messages
60
Likes
6
Points
8
#6
Hi Dave,

We have a demo 7604 here in the office that is updated to the V3.4.101 firmware and we are seeing the same thing as you, the snapshot feature does not appear to be available anymore, you can still clip a section of footage or tag a moment on the timeline but snapshot does not appear to be an option.

It is still possible to snapshot from a browser, and if you can't access via a browser and you desperately need a snapshot you may have to export a short video clip, load it on a computer and then screenshot the moment from the playback that you require.

We will do a bit more digging to see what else we can find out.
 
Messages
136
Likes
12
Points
18
Thread starter #7
Yes, I believe this to be a limitation of the K-series NVR's. Page 7 of the manual:
The capture is supported by I series NVR only.
I have checked several K series NVR's and ran into the same issue. I have tried several firmwares going back more than 2 years and the icon still is absent.
 

DaveC999

New Member
Messages
6
Likes
0
Points
1
#8
Wow, thanks to both of you for the quick responses.
Yes thanks Dan, I have the web browser version set up and have got it working so that I can get screenshots that way. I am new to this, but it seems to me that it would make a lot of sense if the feature was available directly on the unit itself as well, with the fancy smart search/line-crossing etc. facilities!
I would probably go the route of taking a clip as you suggest, and export it to a PC to create a snapshot there somehow.

Stewart, I am looking at the manual supplied on the CD disc with the unit (called User Manual_DS-7600NI-Q & K_Network Video Recorder.pdf, with "UD08039B" on the cover), which specifically says that it applies to my model, and I can't find mention of that restriction. (I tried to attach the manual to this reply, but it seems to have failed).

Thanks again.
 

DaveC999

New Member
Messages
6
Likes
0
Points
1
#9
Is there any way of officially asking HIKVISION a technical support question like this? All I can find on their UK website under support are FAQs etc.
 
Messages
136
Likes
12
Points
18
Thread starter #10

DaveC999

New Member
Messages
6
Likes
0
Points
1
#11
I got this (automated?) response from the UK & Ireland Facebook page:-
"Hello and thank you for your message. Please note that we only provide Technical support for CCTV Trade customers- support.uk@hikvision.com; If you are an End User of Hikvision devices, please contact your place of purchase for Technical Support."
 
Messages
136
Likes
12
Points
18
Thread starter #14
Hikvision SA checked their 7600 K series and confirmed they don't have it either. They will send me an email once they have investigated the issue further. I'll post their reply here as soon as I receive it.
 
Top