• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Hikvision DVR not detecting any camera??

pecker720

New Member
Messages
1
Points
1
Thread starter #1
Hikvision DVR
Model: DS-7216HQHI-F1
Firmware version: V3.4.84, Build 170626
Didn't detect any camera using SADP or iVMS tool??
 

Phil

Administrator
Staff member
Messages
2,829
Points
63
#2
We rarely get hands-on with DVRs as we're IP camera specialists, but for the NVRs SADP won't show cameras connected to the NVR.
Only the NVR would be listed in the table in SADP.

You should be able to browse to the DVR (using Internet Explorer), login, go to Config -> Camera Management and see the connected cameras.

iVMS-4200 should let you do similar.
 

Bone22yard

New Member
Messages
2
Points
1
#3
We rarely get hands-on with DVRs as we're IP camera specialists, but for the NVRs SADP won't show cameras connected to the NVR.
Only the NVR would be listed in the table in SADP.

You should be able to browse to the DVR (using Internet Explorer), login, go to Config -> Camera Management and see the connected cameras.

iVMS-4200 should let you do similar.
I have a nvr and have a issue with one camera. How do I reset the password or get it detected using SADP?

Thanks
 

Dan

Administrator
Staff member
Messages
315
Points
28
#4
Hi @Bone22yard

What NVR model do you have and what firmware version is it running?

What is the camera model you are having problems with? Is it a new model that you are adding for the first time or an old existing model that has stopped being detected by the NVR?

Is this problem camera directly connected to the PoE ports on the NVR or connected to a PoE switch/injector somewhere else on the same network?
 

Bone22yard

New Member
Messages
2
Points
1
#5
NVR-104MH-D/4P running firmware v3. 4. 96 build 180327

Camera is IPC-T240H RLrunning v5.5.80 build180911
This is a camera that I previously connected to the nvr when first purchased to check if camera was working. The camera is directly connected to the nvr poe port.
I have another camera same model and build and that one works.
 

Dan

Administrator
Staff member
Messages
315
Points
28
#6
Have you tried enabling the Virtual Host feature, it allows you to log in to individual cameras that are directly connected to the NVR.

If you can access it via virtual host then you can factory reset the camera from the Maintenance menu.
 
Top