01304 827609 info@use-ip.co.uk Find us

Hik-Connect Hikvision POE camera DS-CD1043G0-It won't connect to Hikvision browser

Josteman

New Member
Messages
5
Points
3
I bought several of the aforementioned POE cameras on Ebay. I have tried to access the Hikvision web tool through the web browser but the IP address will not connect. I contacted the sell and seems as though they are non-responsive. I contacted Hikvision and they are not willing to assist since I purchased the cameras from and Ebay dealer. I need to set the time stamp on the video and issue it a number. It will connect using the SADP tool. Any Ideas?
Thanks, Steve
 

Dan

Administrator
Staff member
Messages
1,852
Points
83
Hi @Josteman

Can you see all the cameras in SADP? What IP address(es) have the cameras got? (e.g. 192.168.1.xxx/192.0.0.xxx/etc...)
Do you know the IP range of your local network? You can check the IP range of your network and check available/unused IP addresses using the steps in this forum post
 
Upvote 0

Josteman

New Member
Messages
5
Points
3
Hi @Josteman

Can you see all the cameras in SADP? What IP address(es) have the cameras got? (e.g. 192.168.1.xxx/192.0.0.xxx/etc...)
Do you know the IP range of your local network? You can check the IP range of your network and check available/unused IP addresses using the steps in this forum post
Thanks for the fast response Dan.
I can do everything on the SADP tools and install them on our DWS system. The problem is accessing the camera using the IP address in the browser. I assign an IP address to coincide with our LAN but the time stamp needs to be changed on the video. Hikvision cameras don't time sync with our system and have to be accessed through the Hikvision web browser to make changes
 
Upvote 0

Dan

Administrator
Staff member
Messages
1,852
Points
83
Ok, when you say you can't access the cameras with the browser do you mean that when you enter the IP address you get an error message or that you can log in but the browser live view/playback/menus do not work?

What device are you using to access the cameras with a browser? PC, laptop, Mac? Is the device hard-wired with a network cable to your local network or connected via WiFi?
 
Upvote 0

Josteman

New Member
Messages
5
Points
3
When I put the IP address of the camera into the web browser I get an error message. Here's a copy of an email from Hikvision support.

Hello Steve,
The serial number(s) that have been provided for the device(s) is either NOT from the North American Region, products purchased outside of our Region, purchased from unauthorized distributor(s) (Such as eBay, or Amazon), or simply not Hikvision products.
Our support is limited to products purchased through authorized distributors, which includes firmware and software which are also region-specific. For this reason, you will need to refer to your original place of purchase for support. If you are contacting us outside of the United States or Canada, refer to our International Site and select the Region/Language at the upper right corner to contact the Support Center closest to you.
At Hikvision, we would like to build our business with you and accomplish your goals together. In doing so, we can build it by working with the Hikvision North America Team. If you have any questions or concerns about the official status of your Hikvision distributor before your purchase, please contact Hikvision USA Customer Service at csr.usa@hikvision.com to confirm their authorized status.
Please refer to the Hikvision North America website for information regarding our Distributors Policy.
 
Upvote 0

Dan

Administrator
Staff member
Messages
1,852
Points
83
Hi @Josteman

The Hikvision email suggests that the models you have are from outside the North American region which is a common issue with eBay, Amazon, non-authorised reseller products which are often Chinese 'grey' imports that can have all manner of technical issues.

Which browser(s) have you tried to access the cameras with?

Can you share a screenshot of SADP with all the details of the cameras?
 
Upvote 0

Josteman

New Member
Messages
5
Points
3
1623408715940.png

The 2 listed are of the 10 that I bought. Wish I knew all of this before I purchased them. The seller had very good ratings but from my experience with them it has been less than pleasant. Thanks for all of your help.
 
Upvote 0

Dan

Administrator
Staff member
Messages
1,852
Points
83
Hi @Josteman

That is quite an unusual IP range (10.130.75.xxx), but I assume you have other devices using that IP address range that are working?

The only thing I can recommend is that you try accessing the Hikvision cameras with iVMS-4200 (v3.5.0.7) instead as this should give you access to the camera settings the same as you would with a browser.
 
Upvote 0
Top