• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

How many Line Crossings can you have ?

Fly100

New Member
Messages
1
Points
1
Thread starter #1
Hello all,

First post from me, I have viewed the forum and got some good info.

I have a Hikvision 708 NI k2 8p. on the latest firmware. Im trying to find how many Line Crossings I can have set up. Im sure I had 3 set up which all worked ok, but I've had to alter the CCTV setup slightly by altering the lines. Now only 2 seems to work. Tried deleting and re applying but cant get the 3rd one to work.
Any input be very helpful.

Thanks,
FLY
 

Marty2020

New Member
Messages
2
Points
1
#2
Interested as well I have just set up 7604 nvr and new IP 2347 colourvu cameras and can only have 1 line, the sectik were 2/3/4 is doesn't appear and can only apply to one line n rule etc ‍
Hello all,

First post from me, I have viewed the forum and got some good info.

I have a Hikvision 708 NI k2 8p. on the latest firmware. Im trying to find how many Line Crossings I can have set up. Im sure I had 3 set up which all worked ok, but I've had to alter the CCTV setup slightly by altering the lines. Now only 2 seems to work. Tried deleting and re applying but cant get the 3rd one to work.
Any input be very helpful.

Thanks,
FLY
 

Phil

Administrator
Staff member
Messages
3,269
Points
83
#3
Are you using h.265+?
When you enable that the camera will warn that some other features are lost / cannot be supported because of the CPU power required to use h.265+
 

Marty2020

New Member
Messages
2
Points
1
#4
Hi Phil I was using that, I have put back to H.265 and it still only allowing 1 line crossing
IMG_20200213_112112.jpg
 

Dan

Administrator
Staff member
Messages
634
Points
43
#5
I have a Hikvision 708 NI k2 8p. on the latest firmware. Im trying to find how many Line Crossings I can have set up. Im sure I had 3 set up which all worked ok, but I've had to alter the CCTV setup slightly by altering the lines. Now only 2 seems to work. Tried deleting and re applying but cant get the 3rd one to work.
Any input be very helpful.
What model of camera do you have?
What Firmware versions are the NVR and camera running?
 
Last edited by a moderator:
Top