01304 827609 info@use-ip.co.uk Find us

How to format a microSD card on Hikvision IP cameras that are already set up?

Mr James

New Member
Messages
2
Points
1
Hello and thanks for reading :D Is it possible to format the SD cards with the NVR? The cameras are all plugged in directly with POE and all work perfectly with the app etc, but none of the cameras show up in the SADP tool, nor on the browser (apart from camera management). If I go to storage management it only shows the main hard drive that installed on the NVR, and none of the SD cards located on the on-board storage of the cameras.

When I type in the camera IP address on the browser, is basically doesn't load anything and then times out.

NVR IP address is 192.168.1.66
Camera IP address is 192.168.254.8
All cameras were set up using the Plug and play setting

Been stuck on this one for a while so would really appreciate some advice!

Thanks!
 

Phil

Administrator
Staff member
Messages
4,067
Points
83
Cameras that are directly connected to the NVR do not show up in SADP.
They are on a separate sub-domain network managed by the NVR.
Hence, why you cannot browse directly to them (they are not in the same network domain range as your PC).

If you enable the NVR's "Virtual Host" feature you will the be able to access all of the camera's features in your browser (via a new link in Camera Management).
Clicking the links for the cameras in the right-hand column in Camera Management should open a new tab for each camera in your browser.
It's probably best to use Internet Explorer.
You'll find the microSD card details within the Configuration -> Storage section.
Using 'Playback' when logged directly into the camera with a browser enables you to access and play back what has been recorded on the card.
 

Mr James

New Member
Messages
2
Points
1
Hi Phil,

Thanks so much for that! Such a simple solution :D The SD cards are now all installed and up and running!

Really appreciate your help,

James
 

gilders

New Member
Messages
17
Points
3
Hi Phil,
On your above reply you state
"Clicking the links for the cameras in the right-hand column in Camera Management should open a new tab for each camera in your browser.
It's probably best to use Internet Explorer."

I am coming across the same problem as I've noticed on other threads - when the new tab for the camera appears, the username and password are not accepted (i.e. if I input the NVR's username and password).

I can't even click on "forgot password" as the recovery options (email, or security question) state that neither have been set yet.
How can I access my cameras, other than plugging into a monitor?
 

Phil

Administrator
Staff member
Messages
4,067
Points
83
If you are still having this problem can you please start a new thread.
If you can upload screenshots that will help too.
Thanks.
 
Top