• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

IR Light Sensitivity Issues post upgrade

3xposureofficial

New Member
Messages
9
Points
3
Thread starter #1
Hi All, New to this forum so hello to you all.

I recently upgraded my NVR firmware to V3.4.98 on my E Series, And also upgraded the cameras to V5.5.82.

Since doing so, my main camera (front facing onto the street) will not switch to IR night view anymore. There is a fair bit of light from the street lamp which may be the cause of this, but it always switched after sunset before and nothing else has changed. Ideally id like to have this continue but not sure how I can change when the camera changes to IR. If i put my hand over the camera, it will switch.

1. Has the sensitivity changed?
2. Can I adjust this?

Any help would be appriciated
 

Dan

Administrator
Staff member
Messages
790
Points
43
#2
Hi @3xposureofficial

We haven't seen any reports from other users of the sensitivity of the camera changing after a firmware update, but Hikvision has made software improvements previously to improve how the cameras handle low-light images so it may be the case that with your particular scene there is now just enough visible light for the IR not to be triggered.

If you would still like to use IR at night you can always adjust the sensitivity of the auto-switch or change to using Scheduled-Switch instead.

Screenshot 2020-03-17 at 16.51.27.png


Can you also please let us know the exact models of camera and NVR that you have?
 

3xposureofficial

New Member
Messages
9
Points
3
Thread starter #3
Hi @3xposureofficial

We haven't seen any reports from other users of the sensitivity of the camera changing after a firmware update, but Hikvision has made software improvements previously to improve how the cameras handle low-light images so it may be the case that with your particular scene there is now just enough visible light for the IR not to be triggered.

If you would still like to use IR at night you can always adjust the sensitivity of the auto-switch or change to using Scheduled-Switch instead.

View attachment 3486

Can you also please let us know the exact models of camera and NVR that you have?
Hello, thanks for getting back to me. I appear to be missing those options. see screenshot

I am on a DS-7604NI-E1/4P NVR with 2 x DS-2CD2142FWD-I Cameras (All updated to the latest firmware from what I can see

Missing options.png
 

Dan

Administrator
Staff member
Messages
790
Points
43
#4
ok, so your cameras are directly connected, you won't have access to all the individual image settings for each camera from the NVR menus. You will need to access the cameras individually which you can usually do for directly connected cameras by using the virtual host feature. I am not sure though if the E-series NVRs support this feature, if they don't you will have to disconnect the cameras from the NVR and connect them via a PoE Injector or switch to your local network so you can log in directly and change these camera-specific settings.
 

3xposureofficial

New Member
Messages
9
Points
3
Thread starter #5
ok, so your cameras are directly connected, you won't have access to all the individual image settings for each camera from the NVR menus. You will need to access the cameras individually which you can usually do for directly connected cameras by using the virtual host feature. I am not sure though if the E-series NVRs support this feature, if they don't you will have to disconnect the cameras from the NVR and connect them via a PoE Injector or switch to your local network so you can log in directly and change these camera-specific settings.
I managed to turn this feature on but when I log on to the camera and see the screen and menu, I get kicked straight back out
 

Dan

Administrator
Staff member
Messages
790
Points
43
#6
Strange, do you get any error message or pop-up appear telling you why the camera's browser access has crashed?

It could be that as you have had the system for a long time and probably never accessed the cameras directly the cameras may be on a very old firmware so you may need to disconnect them from the NVR and run them separately on a PoE Injector or switch so you can log in to each device and update the firmware. The latest firmware for the 2142 is v5.5.82
 

3xposureofficial

New Member
Messages
9
Points
3
Thread starter #7
Strange, do you get any error message or pop-up appear telling you why the camera's browser access has crashed?

It could be that as you have had the system for a long time and probably never accessed the cameras directly the cameras may be on a very old firmware so you may need to disconnect them from the NVR and run them separately on a PoE Injector or switch so you can log in to each device and update the firmware. The latest firmware for the 2142 is v5.5.82
I figured it out in the end, as an IT engineer it was Active X filtering. All worked and settings changed.

Many thanks for your assistance
 
Top