• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Issue with IPC Alarm

xeg12

New Member
Messages
3
Points
1
Thread starter #1
I have 3 Milesight cameras and have an issue.
Each camera will give an alarm locally and record video but I want to centralise so I installed MileSight's VMS Pro software on a virtualised Windows Server (I chose that version due to it being Client-Server).
In VMS in the schedule I set it to Record mode "Alarm" and trigger "IPC alarm" as I figured using the alarms which each camera generates locally would be the best option.
I get no alarms in VMS pro.
I have (as of Tuesday) updated the camera firmware to the latest using Smart Tools. After this 1 got 2 triggers on one camera and 1 on another, all around the time of rebooting and then nothing since.
What else do I have to do to get this IPC alarm to work?
 

Dan

Administrator
Staff member
Messages
103
Points
18
#2
Hi @xeg12

Apologies for the slow response but we had to check this with Milesight tech support and they were on a national holiday at the end of last week so have only got back to us first thing this morning, see their response below:

Plz help to check the following things.
  • What's the version of Windows server and VMS Pro, I test with windows 10 and VMS Pro V2.3.01, it works.
  • After adding camera to VMS Pro, the Motion Detection settings still enabled on camera side, right? There are two things you should setup on camera side even you check on VMS Pro, enable motion detection and set the alarm schedule.
  • Does customer forget to set the schedule date on vms side? plz ask him check again, as below pic shows, there are 5 things should be correctly set.
1962

  • I don't know what he said all around the time rebooting and then nothing since means. The reboot of camera? Or vms pro? VMS Pro gets alarm every time after reboot?
 

xeg12

New Member
Messages
3
Points
1
Thread starter #3
I am using Windows Server 2016 Standard v 1607 14393.
I am using VMS Pro V2.3.0.1 (the only version available).

Yes, I have set motion detection as enabled - that was obvious!
I have also set the alarm and alarm schedule on the camera side (schedule is always).
I have also set the camera alarm to record to an NFS share (also an issue with the new firmware - previously I could see the video clip thumbnails, not now! Definitely a backward step!)

NO I did not forget to set the schedule on the VMS side - without that I could not set the IPC alarm setting. The schedule is set for always, with all cameras added in 5 in the image above. The only difference is I also capture an image as well.
I do actually notice an issue with your image above - it is only for 1 day (yesterday).

Is there an issue with windows server firewall? What ports should I check?

I have some other comments but I shall leave them until this issue is resolved.
 

Dan

Administrator
Staff member
Messages
103
Points
18
#4
Hi @xeg12

Just to check so we can rule it out as a potential cause of the problem, have you registered your VMS Pro software with Milesight?

This forum post - How To Install Milesight VMS Lite and VMS Pro Software - explains that "you will still need to activate the software with an activation code (which you can get for free by contacting Milesight directly)"

Have you contacted Milesight for the activation code? Apologies if you haven't, we have very little experience with VMS Pro ourselves so we are learning things also, we will try to make this information clearer in the future.
 

xeg12

New Member
Messages
3
Points
1
Thread starter #5
I have twice emailed them for an activation code but heard nothing back.
 

Dan

Administrator
Staff member
Messages
103
Points
18
#6
I have twice emailed them for an activation code but heard nothing back.
Ok, can you drop us an email to info@use-ip.co.uk with the number of cameras you would like to register (Milesight will generate one code that can register multiple channels) and we will forward it to Milesight tech support.

Due to the time difference, we may not get a response from them until late this evening, if that is the case we will email you the activation code first thing tomorrow.
 
Top