01304 827609 info@use-ip.co.uk Find us

Latest HikVision Firmware [76 77 96 NI-I] V4.22.000 build190821

Phil

Administrator
Staff member
Messages
3,590
Points
83
You are the first to spot it.
Thanks for sharing.
I have asked for the Release Notes.
 

Phil

Administrator
Staff member
Messages
3,590
Points
83
Hikvision's UK Tech Support do not have the Release Notes themselves yet - I'll update this as soon as they provide a copy.
 

Phil

Administrator
Staff member
Messages
3,590
Points
83
Thanks for sharing/updating.
Interesting new things.

Sorry to see the alarms.
Very odd that it has triggered HDD alarms.
BTW - It is normal for HDDs to show as full.
 

paul18

New Member
Messages
26
Points
1
Email has Stopped look's like it was rebuilding to a new version
 
Last edited:

fullboogie

Active Member
Messages
424
Points
28
Thanks for sharing/updating.
Interesting new things.

Sorry to see the alarms.
Very odd that it has triggered HDD alarms.
BTW - It is normal for HDDs to show as full.
When or why is is normal for the HDD's to show as full? Neither of mine do that - they change daily when in use to show diminishing storage capacity.
 

Phil

Administrator
Staff member
Messages
3,590
Points
83
And once they are filled, they will remain full forever, with the oldest data being overwritten.
 

CliveC

Member
Messages
62
Points
8
I am pleased to say in IE this fixes the bug they introduces with 4.21 of the motion alarm red marks not working on playback. However a new problem exists whereby if the timeline is dragged with the mouse it will often not settkle where dropped and will jump back to the previous position, makign playback hard.

Thought I'd try in the Chrome browser instead - and find the movement of the timeline is much better. BUT in Chrome unortunately the iron to switch on the motion alarm ticks is missing, so while you can scroll properly you can't see the alarms in Chrome.

So slightly better but they still have a way to go with playback. Again @Dan could you feed this back to Hikvision please to fix both of these issues? Ie Scrolling the playback timeline in IE and make the alarm marks work in Chrome......
 

paul18

New Member
Messages
26
Points
1
Do Not Update event tag no longer showing up in NVR only in smart which gives me way to many tags Not happy

Local HDMI
 

paul18

New Member
Messages
26
Points
1
Dan I'm not happy that i have to go to smart only on one cam i need to see few cams at the same time now i can't as smart only allows my 1 cam at a time :/
 

paul18

New Member
Messages
26
Points
1
this is not working

Normal Playback - here you are just seeing all the recorded footage, whether that is motion or continuous, and you will also see event markers in red here for any basic/smart events you have enabled
 

Dan

Administrator
Staff member
Messages
1,057
Points
63
Dan I'm not happy that i have to go to smart only on one cam i need to see few cams at the same time now i can't as smart only allows my 1 cam at a time :/
Did you read the section on Custom Playback/Search though? If you use custom playback you can access the event notifications from a select period of time and specific type of event (e.g. motion/line crossing/face detection/etc...) and you can do this for multiple cameras at the same time. I can confirm that at the moment the normal playback is not showing event markers on the local monitor when using v4.22 firmware, I have shared this with Hikvision support to try and get answers as to why the feature has been removed and if there is any way to re-enable it, but for the moment the easiest way to navigate event notifications is to use the Custom Search.
 
Top