• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Latest HikVision Firmware for -I NVRs - new V4.1.70 (76XX, 77XX, 96XX NI-I) - updated 7th May 2019

Status
Not open for further replies.

Phil

Administrator
Staff member
Messages
2,531
Points
63
Thread starter #1
Update 7th May 2019 - Superseded by a new V4.21 firmware version - new thread here:
Latest HikVision Firmware for -I NVRs - new V4.21 (76XX, 77XX, 96XX NI-I)


Please Note - there have been many reported issues arising from the latest firmware releases, and therefore please see our latest thoughts here - we do not currently recommend upgrading beyond V4.1.63:
Latest HikVision Firmware for -I NVRs - new V4.1.70 (76XX, 77XX, 96XX NI-I) - updated 19th February 2019



Hikvision have released a new version of their firmware for their -I model NVRs (V4.1.70) - you can download it from their portal here:
DOWNLOAD EU PORTAL

Please see our Guide to updating Hikvision firmware

I have not been able to find any Release Notes for this new version yet, if you do find them please let us know below.

Thanks to forum member @rickwookie for the spot and notifying us, also for his initial observations in this post:
New I-series firmware 4.1.70

Update 7th January 2019 - added the Release Notes.
Thanks to forum member @Stefano - who also found a newer firmware version (V4.1.71) at the Russian Hikvision portal (not tested) - let us know if you spot this new version at the UK/European portal or Hikvision's main website before we do.
 

Attachments

Last edited:

dturtill

Member
Messages
46
Points
8
#3
is anyone having issues with the NVR rebooting unless off the network since this update


Further update to this I have downgraded the firmware and the issue has resolved
 
Last edited:

Amertat

New Member
Messages
19
Points
3
#5
Can some1 test these firmware on K series i.e: 7616NI-K2 ,i notice something from firmware of K and I series:
both of them came from same Group that called K51, and they have close file size, as you know hikvision does not give update v4 fw for -K series however i think it might be a selling privacy. i want to know if some1 use -I series v4 Firmware on -K series?!
 

emiliyan_enchev

New Member
Messages
1
Points
1
#6
is anyone having issues with the NVR rebooting unless off the network since this update


Further update to this I have downgraded the firmware and the issue has resolved
after updating the nvr is constantly restarted and the problem is fixed after you give it to the factory settings in the fastest way before restarting again. In addition, I had a problem with remote live view and playback maybe a software problem with the ports I'm not sure because in local live view there is no problem :) I downgraded it to 4.1.67 and everything is fine
 

malford

Member
Messages
50
Points
8
#8
Looks like they have pulled V4.1.70 build 181114 from the portal.
 

Stefano

New Member
Messages
8
Points
3
#9
Also 4.1.67 isn’t available anymore and a “new” 4.1.63 dated 11 jan has appeared.
 

malford

Member
Messages
50
Points
8
#10
I upgraded this evening to V4.1.71 Build 181121 from the link you posted on the 7th January.
49F4E193-BEA2-44C4-8598-BE7C0B5DB908.jpeg
 

Phil

Administrator
Staff member
Messages
2,531
Points
63
Thread starter #11
I'm afraid I have no official insight as to what is going on here.
You may have noticed that Hikvision have recently created a UK Portal, this currently offers V4.1.67:
HIKVISION UK PORTAL

@malford Please let us know how you get on with that V4.1.71 version
 

rickwookie

New Member
Messages
17
Points
3
#12
Looks like they have pulled V4.1.70 build 181114 from the portal.
Yes they’ve pulled:
V4.1.65 build180912
V4.1.67 build 181106
And V4.1.70 build 181114

They’ve instead released a new build of V4.1.63 build190111

I’m sticking with V4.1.70 build 181114 for now. Only issue I’ve had with that is I noticed I wasn’t getting line-crossing notifications in HikConnect app (only have it setup for one camera though) but I rebooted the IPC concerned and the NVR and they have been working ever since.
 
Last edited:

Phil

Administrator
Staff member
Messages
2,531
Points
63
Thread starter #13

Stefano

New Member
Messages
8
Points
3
#14
I’ve tried updating to 4.1.71 and having same rebooting issues everytime the nvr tries to send an email.
 

malford

Member
Messages
50
Points
8
#15
Stefano, Mine was doing the same on the previous version before I upgraded. Every time I tried to enter the email details on the nvr as soon as I selected “test” the nvr froze and rebooted, so I didn’t bother with email notifications and instead used “line crossing” and setup push notifications to my iPhone... so much quicker and when I get an activation I can view the area a few seconds after the event rather than waiting for an email to drop in my inbox.
 

Stefano

New Member
Messages
8
Points
3
#16
Thanks for the information @malford , unlukily for my job I can’t have my iPhone with me and only have mail access so the email notification is very important for me.
 

malford

Member
Messages
50
Points
8
#17
Feedback after a weeks use of V4.1.71 build 181121

1..Smart search is now working again
2.. IPC DS-2CD2385FWD-I substream will not go any higher than 1280 and any attempt to increase is met with a pop up message “Bandwidth Exceeded” (worked ok before update) so have a weeks worth of footage that is unwatchable.
3..IPC DS-2CD2232-I5 mainstream feed only... Substream settings unavailable and pop up message “Operation failed. This function is not supported by the camera” (worked ok before update) if I log into directly to IPC using browser I can select main/sub stream but on iOS device or NVR option fails.

Other than that noticed that the motion sensitivity settings on all G1 cameras has massively increased and dropped down accordingly.

My options are doing a factory reset on IPC cameras that are affected to see if this restores functionality or rollback to the previous firmware on the NVR and loose the “smart search” capabilities?

What do you think?
 

Attachments

malford

Member
Messages
50
Points
8
#18
Substream error update on IPC DS-2CD2232-I5

Have carried out full factory reset on IPC via web browser and restarted NVR and problem still there.

Substream bandwidth error on IPC DS-2CD2385FWD-I

Have carried out full factory reset on IPC via web browser and restarted NVR and problem still there.

So must conclude that the NVR is the problem? So rolling back NVR Firmware to last known working version..
 
Last edited:

malford

Member
Messages
50
Points
8
#19
Have rolled back my DS-7608NI-I2 / 8P to V4.1.63 build190111and substream now working on IPC DS-2CD2232-I5 :)

But still getting "Bandwidth error" on DS-2CD2385FWD-I next step is double check firmware on this camera although it successfully updated my other G1 IPC cameras without any issues using V5.5.82 build 181211?
 

malford

Member
Messages
50
Points
8
#20
Further update: :(

Managed to get the G1 DS-2CD2385FWD bandwidth error fixed with V4.1.63 build190111 but now the older DS-2CD2232-I5 is now not letting me set the "mainstream channel to anything larger than 704*576 (4cif) on the V4 GUI.
I can select the higher resolutions on the web browser but the NVR can only see the substream on the main video settings.

So after reading through these threads it seems that V4.1.65 is a stable release so I have upgraded to this and still have the issue with the mainstream error on the older 3MP EXIR IPC.

Ps... also tried to setup email notifications and every time I selected test the NVR rebooted :(

I have grown to like the V4 interface but I never had anywhere near the problems or bugs with V3...
So what are my options?

1.. do a complete factory format of the nvr and install the last version of V3
2.. the same as above but with V4.1.65
3.. Revert back to V3 without factory reset
 

Attachments

Status
Not open for further replies.
Top