• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

No Live View Ivms-4500 iPhone

Hikory

New Member
Messages
2
Likes
0
Points
1
Thread starter #1
I recently installed Ivms-4500 lite on both an iPad and iPhone. I only wish to use them on my home network linked to a Hikvision DS-7608NI-K2/8P with 5 poe cameras. All seems fine with the iPad but although I can play recordings on the iPhone I can't get Live View to work. The Cameras are listed but when I attempt to get Live View working with any of them the symbol spins for a second then stops with no message. Has anyone got any suggestions as to how I might resolve?
 

Hikory

New Member
Messages
2
Likes
0
Points
1
Thread starter #2
I managed to resolve this. The setup process for Ivms-4500 on the iPhone is not the same as that for the iPad. Among other differences, it didn't request entry of the NVR Verification Code at any point. I eventually saw that there was an option to do so within the App and when I did Live View produced error code 8200 which I found could be overcome by disabling Enable Stream Encryption on the NVR (I presume that unlike the iPad the phone can't handle the encryption).

It seems strange that the iPhone could view recordings without disabling encryption or entering the Verification Code, but not Live View.

Both Hikvision and Ivms are new to me. I am sure my ignorance and lack of experience have contributed, but the various instructions available seem neither definitive nor clear.
 
Last edited:
Top