• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

PoE Switch setup problem

Messages
6
Likes
0
Points
1
Thread starter #1
HIKVISION DS-7616NI-12/16P NVR
HIKVISION DS-2CD2142FWD-IS CAMERA

The camera works fine when connected to the NVR directly but I would like to run it from a PoE switch in my garden office. When plugged into the switch the camera is visible on the iVMS-4200 import camera/add device window as being online but when I try to add it it says it's either offline or connection has timed out. Can you please advise as to how I go about setting it up to work?
 

Dan

Administrator
Staff member
Messages
68
Likes
6
Points
8
#2
Hi @Simon Jones

Since you disconnected the cameras from the NVR did you change the IP addresses of the cameras?

When the cameras are connected directly to the ports on the NVR the cameras are assigned an address on the NVRs subnet (usually 192.168.254.1/.2/.3/etc...) and when you disconnect the cameras from the NVR and then re-connect the cameras to your network using a switch they will still be using the subnet addresses. These addresses can be recognized by the Hikvision software but the NVR won't connect when you try to add the cameras over the network as those addresses are not reachable.

To change these addresses to IP addresses that are on your LAN (local area network - e.g. your routers IP range) you will need to follow these instructions - How to Find a Hikvision NVR or Camera on your Network

After you have changed the IP addresses you should be able to add the cameras to your NVR either by manually entering the IP address of the camera or by scanning your local network using the NVR.
 
Top