• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Problem with vivotek IP7330 camera using dynamic dns with an orange livebox

fkismad

New Member
Messages
8
Points
1
Thread starter #1
Hi All

I am having problem with my vivotek IP7330 camera using dynamic dns with an orange livebox. I have got the camera working fine on my LAN and can access it from the internet outside my LAN using an the WAN IP, however my ip is dynamic so i want to use ddns. I have input the correct settings on the ddns section on both the camera and the livebox router but it will not work.

I have contacted my isp and they were no help. The router has the latest firmware and i have tried disabling my windows firewall, my anti-virus and the livebox firewall but it still will not work.

If anyone can help it would be great


Thanks, Francis
 

Gareth Jones

New Member
Messages
9
Points
1
#2
Hi Francis,

I dont think it will be your firewall, it wont be anti-virus (if thats all it is) and it should not be your router.

If you can access your camera from another location via the IP address then its getting past all of the above.

The internet does not really know urls like BBC - Homepage, it knows it as 212.58.246.158 its us humans that need a easy way to remember sites.

Your machine will go out to a external DNS server and ask for a translate of BBC - Homepage and then gets pointed to the ip address.

so, in my opinion its more likely to be your DynaDNS settings. I have not used it much but maybe try directing it somewhere other than your camera first off and see if you can get that working.

I suspect Phil might have used it a bit more often and I am sure he will answer when he is around.

Having said all of that above you might want to look at this. http://forums.broadbandbuyer.co.uk/forum_posts.asp?TID=7268
It does mention about putting the right url into the orange live box and not including www or http:\\

So what do I know!!!

Gareth
 

fkismad

New Member
Messages
8
Points
1
Thread starter #3
Hi Gareth

Thanks for the reply. Maybe i should have already mentioned that Phil has already tried to help solve this problem and suggested i post the problem on the forum for more help.

My livebox router shows:Server status: moorhill.dyndns.org: Update good and successful, IP updated. and the ip displayed on the dyndns website is correct. I cannot understand why it will not work. :-(
 

Gareth Jones

New Member
Messages
9
Points
1
#4
Hi,

I dont know how much you know about IT etc, so If I am teaching granny to suck eggs sorry but.

If you get to a command prompt on your machine and type

nslookup moorhill.dyndns.org

then press return.

What do you get? It should return the IP address you have entered for your camera.

I do get an answer back but I dont know if that is the ip address of your camera.

Gareth
 

Phil

Administrator
Staff member
Messages
3,012
Points
83
#5
Hi Francis,

My apologies for neglecting your problem - how are you getting on now?

Please give me an update - I'm listening:)
 

Gareth Jones

New Member
Messages
9
Points
1
#6
Hi Francis,

Have you enabled UPnP port forwarding on the camera?

Apparently, you can do this from the initial setup wizard.

Page 32 in the manual that came on the CD with the camera is about the right place to look.
if required, You can download it .

Is the camera still currently working if you just use the IP address and are you access the camera from another machine on another network or from a machine on your internal network?

Gareth
 

fkismad

New Member
Messages
8
Points
1
Thread starter #7
Sorry for the delay in responding.

Yes i have enabled UPnP fort forwarding on the camera and the livebox. The camera works fine from inside my network and from computers outside of the network.

I am going to try the camera on a friends BT router to see if it works on it using the dns service.
 
Top