01304 827609 info@use-ip.co.uk Find us

Using PTZ remotely bugged out my camera into IR mode, plz help

rdflavaa

New Member
Messages
2
Points
1
Hi guys new here, I bought these 3 CCTV cameras with DVR from Acura Systems... unfortunately for me soon after they went out of business and their site is gone. So troubleshooting this is a nightmare, I cant even figure out which cameras they have as they are branded Apro and im pretty sure thats just a slap on label. [Attached Invoice and product names]

Anyway they work fine, but they use a software called Surveillance Client V1.3.7.1 and i wasn't sure if my camera was PTZ, so i clicked right on the pan, and the screen blacked out showing a code CNT 1023 as [attached also].

Now for some reason the camera has gone black and white and also seems zoomed in.

The reason this is so troubling is because someone across the street has been getting multiple harassments from some dangerous people and now the camera has it not pointed correctly on that area because its too zoomed in. Couldnt have been at a worse time and its my fault i tried to improve the view for them from my house as they dont have their own.

I have to somehow fix this for their sake at least. Not the worst for me, but without going into details their situation could get pretty ugly for them and police have consistently failed. Hoping to find a hero here who could point me in the right direction.

(Trying to undo or use the PTZ from the software has no reaction at all... camera just seemed to react that one time and i heard the DVR anti tamper sound, and now its black and white like IR mode but even in the day time)

Been exhausting google for a day and i think i just gotta bite the bullet and ask for help. Many thanks in advance
 

Attachments

  • image_2021-02-16_004209.png
    image_2021-02-16_004209.png
    311.1 KB · Views: 27
  • SmartSelect_20210216-005347_RXCamView.jpg
    SmartSelect_20210216-005347_RXCamView.jpg
    37.7 KB · Views: 27

Phil

Administrator
Staff member
Messages
4,066
Points
83
Sorry, we can't help much beyond the obvious :(
They are analogue (co-ax) cameras.
Vari-focal means that the lens / field-of-view can be adjusted manually by the engineer at the time of installation (literally by-hand, unlock the thumbscrew on the lens and twist to zoom).
So, there will be no remote control of pan, tilt, or zoom.

Have you tried switching the camera off and on again?
Then try switching the NVR off and on again maybe?
 

rdflavaa

New Member
Messages
2
Points
1
Hi Phil, Thanks very much for your response, was actually helpful in the sense that I should be able to reposition the camera, tried it with the first one by hand, so ordered a ladder and will do the one in question in a couple days when it arrives.

Ive attached the camera picture of the model Im almost sure it is now, which varies to the one i suspect in the invoice, because my camera looks like this not the varifocal variant. So perhaps they short changed me on the camera, my fault for not double checking on the day.

So i dont think i can vary the focus or zoom as i cant see any screws, unless its inside the anti-vandle cover. But if its definitely not PTZ, im wondering how its managed to be more zoomed in and moved upon clicking pan and then subsequently not responding and causing this issue. And also be in NVM permanently.

Im thinking it somehow moved and got dirty on IR, which caused NVM so when i get ladder will clean and change angle to where it should be and hopefully a clean of sensor will restore color.

I actually want to try your suggestion of turning off camera, i already tried NVR reset before posting but im not sure how to turn off the camera. Its fixed to the outside of my house, so if i were to hazard a guess, i could remove the Co-ax cable from the NVR/DVR which is probably where its getting its power from?

I am ofcourse reluctant to try this as i have no idea if it will stop it working or something, i imagine not, but you think its worth turning it off that way or do you mean from the dome camera itself? A simple disconnect and reconnect shouldnt stop it coming back online right? Ahhh I had a power cut for an hour the other day, so this has already happened.. so guess i answered my own question.

I really appreciate the help. Will update incase someone else stumbles across the issue.
 

Attachments

  • image_2021-02-17_182811.png
    image_2021-02-17_182811.png
    200.1 KB · Views: 20
Top