01304 827609 info@use-ip.co.uk Find us

Video Detection (Disable Alarm Sound)

chicouk

New Member
Messages
1
Points
1
Hi,

Just had my dahua CctV system installed.

Is there a way to enable the "video detection" without having the alarm go off when it is triggered?

I "think" i have been through all the settings but i just cant disable the alarm.

The email notifications is working though :)

Thanks
 

Attachments

  • dahua.jpeg
    dahua.jpeg
    102.3 KB · Views: 45

Coralin

New Member
Messages
3
Points
1
Hi,

Just had my dahua CctV system installed.

Is there a way to enable the "video detection" without having the alarm go off when it is triggered?

I "think" i have been through all the settings but i just cant disable the alarm.

The email notifications is working though :)

Thanks
Hi, I've got the same problem, I installed the Dahua 4ch NVR and a single IP camera. If you activate the motion detection the siren goes off every time its activated. I can't find an option to disable the siren.... help needed please
 

Coralin

New Member
Messages
3
Points
1
If anyone is still interested in this thread, I found the solution. The parameters to change are not as shown in the published documents. I'm using Dahua NVR 4.0 software and as stated above when you turn on Motion Detection the alarm goes off along with the red/blue flashing lights every time its activated, very annoying.... To turn this off you go to the AI menu > parameters > SMD > then untick the "Camera Audio" and "Warning Light" boxes, then press save/ok to store your selection. You may need to do this for each camera. Motion Detection should now work quietly.
 

Coralin

New Member
Messages
3
Points
1
If anyone is still interested in this thread, I found the solution. The parameters to change are not as shown in the published documents. I'm using Dahua NVR 4.0 software and as stated above when you turn on Motion Detection the alarm goes off along with the red/blue flashing lights every time its activated, very annoying.... To turn this off you go to the AI menu > parameters > SMD > then untick the "Camera Audio" and "Warning Light" boxes, then press save/ok to store your selection. You may need to do this for each camera. Motion Detection should now work quietly.
Screenshot 2021-01-08 at 12.26.33.png
 
Top