• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Y-cam cube HD 1080 settings problem

willy

New Member
Messages
2
Likes
0
Points
1
Thread starter #1
I have 3 cams (two y-cam knights and one Cube HD 1080).The three cams are working fine but on my Cube HD 1080 it is not possible to use motion detection. Normally there are 4 windows to choose from but on the HD i only get a white screen with a little cross. I have the last firmware (5.46) and i use explorer 11. I would be very pleased if somebody could help me.

Willy
pioture of motion detection.jpg
 

Harri Whipp

Administrator
Messages
87
Likes
2
Points
6
#2
IE 11 has caused a lot of issues for Y-Cam users.

Firstly make sure that all plugins are up to date. Now put your web browser in compatibility mode.

In IE go Tools > Compatibility View Settings > Add.

The page should refresh and you should be able to set up MD.

Best regards,

Harri
Use-ip technical assistant.
 

willy

New Member
Messages
2
Likes
0
Points
1
Thread starter #3
Harry, sorry for the late reply. With the web browser in compatibility mode it doesn't work but i have tested several browsers. With "google chrome" it is possible to use motion detection. Now i still use explorer 11 to view because i am used to it and for the settings i use google chrome (i don't need to change these settings afterwards).
I only hope that Y-cam comes with a new update to fix this problem.
So i thank you very well for the reply. Everything is working fine now.

Best regards,
Willy
 

Harri Whipp

Administrator
Messages
87
Likes
2
Points
6
#4
Hi Willy

No worries at all. Many manufactures struggle with IE constant updates. We use chrome to test all our cameras in the office as it seems to be the most stable browser.

Best regards,

Harri
 
Top