01304 827609 info@use-ip.co.uk Find us

Firmware Latest HikVision Firmware for G3 Series cameras (2xx6G2/2xx1G2/2xx6G0/2xx7G2) - V5.5.134

dazulrich

Member
Messages
45
Points
8
@JB1970 . after you upgraded to the .160 FW, did you manage to downgrade?
I wonder why it was pulled.. waiting for it as its supposed to add turning on the LED for smart events..
which is the reason why i got my new 2047G2..
 

JB1970

Well-Known Member
Messages
713
Points
63
@JB1970 . after you upgraded to the .160 FW, did you manage to downgrade?
I wonder why it was pulled.. waiting for it as its supposed to add turning on the LED for smart events..
which is the reason why i got my new 2047G2..
I didn't bother. While I didn't notice anything new/improved, apart from browser access I didn't see any issues and I only updated one of my cameras with that version. I'll see if it'll downgrade now...

Edit: Just tried "X Upgrading Failed" it looks like it's toast. A good job I didn't do all 4 of my G3's...
 
Last edited:

dazulrich

Member
Messages
45
Points
8
I don't want to brick it , and finding out in .160 the line crossing event still doesn't allow to link the LED light to come on.
could you check if you have option for LED Light triggering in
Smart Events>Intrusion Detection>Linkage Method
(or line crossing, etc..)
 

JB1970

Well-Known Member
Messages
713
Points
63
I don't want to brick it , and finding out in .160 the line crossing event still doesn't allow to link the LED light to come on.
could you check if you have option for LED Light triggering in
Smart Events>Intrusion Detection>Linkage Method
(or line crossing, etc..)
The G3 platform firmware covers all G2 models both standard AcuSense and ColorVu. Mine are all AcuSense so there is no LED white light - only IR and so no option for triggering it by event in the menu. That's not to say it wouldn't be there if loaded on a ColorVu.
 

mtv

New Member
Messages
10
Points
3
Today i updated 1 camera from 5.5.150 to 5.5.160 and downgraded to 5.5.150 without issues on my ds-2cd2047g2-lu. I have to say, those are connected on my nvr and i don’t get those up or downgrade messages.

i wanted the led light to turn on, on the smart event intruder detection, but after turn on the light it won’t turn off. That was also detected by others. It seems to work on other smart or normal detection, but i didn’t test it Therefor i downgraded.

It also seems that detection went slower on 5.5.160 as now back on 5.5.150 seems to be better.
 

dazulrich

Member
Messages
45
Points
8
Thanks. If downgrade is working. And even with the smart events link not perfect. Any chance you or JB1970 could share?
 

mtv

New Member
Messages
10
Points
3
i can share it with you, sent me an PM please, uploading here doesn't work. I can't promise it will work on your cam like upgrade and downgrade, while there are more people in which it failed. For my 2 cams it worked.
 

dazulrich

Member
Messages
45
Points
8
i can share it with you, sent me an PM please, uploading here doesn't work. I can't promise it will work on your cam like upgrade and downgrade, while there are more people in which it failed. For my 2 cams it worked.
Hi mtv. Not sure I can actually PM. the Profile posts are still public..
 

dazulrich

Member
Messages
45
Points
8
looks like the 160 firmware was uploaded to the UK portal, this time with release notes.
5.5.160 build210108
it has earlier build date than the one that was pulled from EU portal (which ws 5.5.160_210209)
 

JB1970

Well-Known Member
Messages
713
Points
63
looks like the 160 firmware was uploaded to the UK portal, this time with release notes.
5.5.160 build210108
it has earlier build date than the one that was pulled from EU portal (which ws 5.5.160_210209)
Would you believe I've just this minute rolled mine back to 5.5.150 lol as last time it failed. I'll take a look.
 

mtv

New Member
Messages
10
Points
3
looks like the 160 firmware was uploaded to the UK portal, this time with release notes.
5.5.160 build210108
it has earlier build date than the one that was pulled from EU portal (which ws 5.5.160_210209)
I even found out that on the productwebpage this new 5.5.160_210108 firmware and release notes appeared to be downloaded, while on the eu portal it is gone.
 

dazulrich

Member
Messages
45
Points
8
Would you believe I've just this minute rolled mine back to 5.5.150 lol as last time it failed. I'll take a look.
there is some chat about differnt/same behaviour of the various 160 versions over on the ipcam forum.
 
Top