• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Latest HikVision Firmware for G1 Series cameras - version V5.6.2

Are you satisfied with this firmware update?

  • Satisfied

    Votes: 5 83.3%
  • Not satisfied

    Votes: 1 16.7%

  • Total voters
    6

fullboogie

Active Member
Messages
239
Points
28
#22
Meh - nothing to look at there. Looks like just a nomenclature change for one feature.
 

Dan

Administrator
Staff member
Messages
479
Points
28
#23
Hi,

a new "V5.6.3_Build190923(Released)" build is just out:
Thanks for sharing this, we have installed it on 2385G1 Turret camera and side by side comparison with another G1 camera running the previous firmware shows no visible menu or feature changes with the latest firmware, but we would still recommend updating to this version as there are numerous features and settings that we haven't tested and the release notes do mention fixing 'some issues to optimize product performance' so there may be some improvement to the stability of certain features like playback, FTP, Smart Events, etc...

Please update and let us know of any improvements or problems that still persist.
 

jarmour

New Member
Messages
18
Points
1
#24
Downloaded the zip file, expanded to desktop, chose expanded file in upgrade firmware and get "Upgrading Failed". Still same DS-2346G1-I camera. I was hoping that this might fix the ever more frequent emails with "This email has no content....", see other thread posted 1 November: Hikvision DS-2CD2346G1-I emails with no content.
 

Dan

Administrator
Staff member
Messages
479
Points
28
#25
Downloaded the zip file, expanded to desktop, chose expanded file in upgrade firmware and get "Upgrading Failed". Still same DS-2346G1-I camera. I was hoping that this might fix the ever more frequent emails with "This email has no content....", see other thread posted 1 November: Hikvision DS-2CD2346G1-I emails with no content.
2346G1 is an AcuSense camera and uses the separate G1+M Firmware
 

jarmour

New Member
Messages
18
Points
1
#26
Thanks Dan for clarifying. The release notes for the firmware includes this camera in its "Supported Products" list, which would suggest that it applies to that camera, that's why I tried it. If it doesn't apply then why include it in a list with the firmware release notes? Don't suppose you have any idea about the no content emails? I had eight of them overnight. Recording is not triggered.
 

Dan

Administrator
Staff member
Messages
479
Points
28
#27
Thanks Dan for clarifying. The release notes for the firmware includes this camera in its "Supported Products" list, which would suggest that it applies to that camera, that's why I tried it. If it doesn't apply then why include it in a list with the firmware release notes? Don't suppose you have any idea about the no content emails? I had eight of them overnight. Recording is not triggered.
It is probably the case that the AcuSense cameras will eventually support the v5.6.3 firmware but I can only think that the complexity of the AcuSense software means it takes more testing before they can release that version for those cameras, I have asked Hikvision support to clarify this and also if they have any information on the email issue you are seeing because it is not something we have seen before.
 

jarmour

New Member
Messages
18
Points
1
#28
It is probably the case that the AcuSense cameras will eventually support the v5.6.3 firmware but I can only think that the complexity of the AcuSense software means it takes more testing before they can release that version for those cameras, I have asked Hikvision support to clarify this and also if they have any information on the email issue you are seeing because it is not something we have seen before.
Thanks again and will look out for any future info re this firmware release and Accusense cameras. On the email side I did get a reply to my post by email from another user who is having the same problem but his reply doesn’t appear in the forum thread. I thought at first it may be because my mail client is Mac mail but I don’t think this is the problem as emails which do trigger events and are recorded come through as normal. The no content ones don’t trigger any recording as stated previously.
 

Alexamation

New Member
Messages
2
Points
1
#29
I installed 5.6.3 from Russia and then it was pulled from the site.
Then i scrolled up and noticed the comments about firmware and support
and firmware versions being put up and then taken down...
 

rompik

New Member
Messages
28
Points
3
#30
Dan, I've noticed Hikvision stopped mentioning DS-2CD2455FWD-IW (and other Cube cameras) in their G1 firmware release notes some time ago. I have one of these and you still sell them.
Firmware updates ok on those cube cameras as they are part of G1 family. Maybe you could let Hikvision know about this omission?
 

Dan

Administrator
Staff member
Messages
479
Points
28
#31
Dan, I've noticed Hikvision stopped mentioning DS-2CD2455FWD-IW (and other Cube cameras) in their G1 firmware release notes some time ago. I have one of these and you still sell them.
Firmware updates ok on those cube cameras as they are part of G1 family. Maybe you could let Hikvision know about this omission?
Thanks for pointing this out, I have passed this on to our Hikvision UK representatives for them to pass on to the person at HQ who writes the release notes. Hopefully, they will change some of the existing release notes but if not you will see the correction on future release notes.
 

Dan

Administrator
Staff member
Messages
479
Points
28
#32
Thanks again and will look out for any future info re this firmware release and Accusense cameras. On the email side I did get a reply to my post by email from another user who is having the same problem but his reply doesn’t appear in the forum thread. I thought at first it may be because my mail client is Mac mail but I don’t think this is the problem as emails which do trigger events and are recorded come through as normal. The no content ones don’t trigger any recording as stated previously.
I had a response from Hikvision support this morning and unfortunately, it is not a very helpful response:

Could you please advise the customer to try to use Gmail instead to see if it helps?

If you can try this then please do, if you don't have a Gmail account or don't want to use that account then you may have to stick with the Mac Mail account and I will push Hik support to investigate the problem further.
 

jarmour

New Member
Messages
18
Points
1
#33
I think I have a Gmail account but never use it but I'll give it a go to see if that makes any difference. I'll confirm if anything changes in due course. Two points why I don't think it will make any difference:

1. I still don't understand why, if these are genuine event-triggered emails, they do not also trigger recording, since all other "readable" emails with picture attachments do trigger recording. I don't suppose Hikvision support made any mention about that?
2. I was looking at live stream on the Hik-connect app on my phone earlier this morning when one of these odd emails came through and there was no reason for an email to be generated during the time I was looking at it, i.e. nothing passed within sight of the camera to trigger any events for the time-stamp on the email.

I got about 12 of these overnight and have had a similar amount of them today so far.
 

Dan

Administrator
Staff member
Messages
479
Points
28
#34
I think I have a Gmail account but never use it but I'll give it a go to see if that makes any difference. I'll confirm if anything changes in due course. Two points why I don't think it will make any difference:

1. I still don't understand why, if these are genuine event-triggered emails, they do not also trigger recording, since all other "readable" emails with picture attachments do trigger recording. I don't suppose Hikvision support made any mention about that?
2. I was looking at live stream on the Hik-connect app on my phone earlier this morning when one of these odd emails came through and there was no reason for an email to be generated during the time I was looking at it, i.e. nothing passed within sight of the camera to trigger any events for the time-stamp on the email.

I got about 12 of these overnight and have had a similar amount of them today so far.
Thanks for trying that, Hik support say they will look in to the problem but they have few questions to help them with investigating the issue, see below:

Can I get some clarification about the email box? Which account type does the customer use on mac mail (outlook, Gmail, etc)? Is it a working email or just personal email?

They don't have any more information about these random emails because it would appear to be a new issue they haven't seen before so the more information you can provide the better. What might be really helpful would be to send us some screengrabs of one of the emails and maybe the inbox showing the 12 you received last night so Hik support can actually see what you are seeing. Email address is info@use-ip.co.uk
 

jarmour

New Member
Messages
18
Points
1
#35
Dan, I sent an email to you with examples to the email address given above. However, it gets stranger. I've had a more detailed look into some of these emails. As I mentioned, I had a dozen or so overnight. I had moves them to Trash. When I look at them in Trash, about half have no content, while the others are old emails from weeks/ days ago and include pictures. I'll send a couple of examples over this afternoon, so you can see what I mean.
 

jarmour

New Member
Messages
18
Points
1
#36
Dan, as requested, post of my email with findings about spurious emails. I'll add to my original thread too.

Dan,

I think this is an Apple problem, not a Hikvision problem. The reasons for this are as follows:

  • In the past, camera emails were set up to send from my BT account to my Apple account. Following your email earlier re Gmail, I first just added my Gmail account as a second recipient of the camera emails, so still sending from BT account. For true events triggered this afternoon I have received emails to both Apple and Gmail accounts and these events also show up on playback. However, the spurious emails are appearing in my Apple account only. Therefore they cannot be generated by the camera since it would also copy the spurious emails to my Gmail account.
  • Secondly, as I only have one camera, I make use of the microSD card facility for recording. As I understand it, the camera records video to the microSD but does not record emails, please correct me if wrong. If that is the case then, again, the spurious emails cannot be coming from the camera, since the content is dated (and I originally received them) days or weeks ago. If the camera isn’t storing them then it can’t be resending them.
There have been Apple updates to both iOS and MacOS since October, so I think that this must be a bug in the new software and I’ll have to sort that out separately.

Thanks for bearing with me on this one and please advise Hikvision.

Regards

John
 

Alter.Ego

New Member
Messages
1
Points
1
#37
Hi!
After updating the firmware to (V5.6.3 build 190923), there was a problem with the iVMS-4500 application (ver.4.7.7 for Android). The cameras stopped connecting, an error appears - "The operation failed.". It’s most interesting that after many attempts, sometimes it’s possible to connect, but closing and opening the application again gives an error. There is a problem both inside the local network and from the external network.
The iVMS-4500 application with iOS and iVMS (Win10) work fine.
There is a one camera on the "old" V5.5.61_Build180718 - and so it connects without problems with each application.
 
Top