• Hi Guest, Please subscribe to our YouTube channel for fresh new videos each week.

Latest HikVision Firmware for EasyIP 3.0 Cameras - new V5.5.82 (G1 Series cameras)

Messages
1
Likes
0
Points
1
#21
Hi,

don't know if anyone here has any thoughts on my issue (I've tried fw versions 5.5.80 and 5.5.82). My issue is that I'm not able to get any video input to my browser if webcomponent is selected (see the attatchment). If I switch to MJPEG then I can see the httppreview on the browser (canvas) but I don't want to use this. I've also been having some email conversations with Hikvision EU support about their websocket implementation and how to utilize it but every response what I receive from them is just trying to shuv me towards using a plug-in based solution (in my case that's not an option due to I have to display the camera feed on a QtWebEngine-component which doesn't allow any plug-ins to be installed on it..).

If anyone has any thoughts on this matter or has any inputs on the settings that I should have activated on my IPC then I would be more than happy to see those.

BR,
 

Attachments

Phil

Administrator
Staff member
Messages
2,221
Likes
189
Points
63
Thread starter #22
Until they introduce/release new firmware that has generally become known as the 'no plugin' solution I think you are going to struggle to get it working without using Internet Explorer, or the Chrome browser with the IEtabs extension added.

Maybe you could use one of the streaming url options?
User Access denied on streaming image through browser
 
Top